Archive

Posts Tagged ‘problems’

Xtreamer Sidewinder 2 – The neverending story ENDED

2011/10/16 4 comments

I hope you have followed my contact with the very unusable Xtreamer Support and with the very unprofessional service. The story goes on:

I received an answer today. Another automated email:

16th Oct 2011 @ 6:58 AM

Xtreamer.net Shop Said:

Dear Sir,

Please provide us by mail to: rma.xtreamer@gmail.com
Shipping confirmation by scan pdf of stamped postal receipt showing shipping details: date, sender, recipient & shipping cost.

Our Logistic Dept. can check parcel arrival only by postal receipt details.

Xtreamer Sales Team

Wow. Who guessed that. So, they dont even have control at all.

Why the hell did I wrote the RMA NUmber on the Package. Should that not be attached to my account as soon as the package arrives? Why dont they know my adress again?
Additonally they want a shipping approval. There is not thing like that if you ship cheapest to China WITHOUT Tracking. They clearly stated that in their RMA Policy to not send with tracking number.
So this is my answer:

Sirs,

as you stated in you return policy a shipment has been chosen without tracking.
I also wrote RMA #917 in bold letters on the package, so can it be this hard to locate my package?

I sent it with DHL on 19.09.2011.
Here is my Address: xxx

And YES i know i will only get 10 EUR back from you for the shipping, but NO FRICKING PACKAGE SERVICE brings a package to Hongkong below 15 Euro.

Sirs, the device died 2 MONTH ago! With your extreme slow support and delay on any of my request your company makes a really bad impress. Could you please show that your support works and send me an answer in 24h hours?

EDIT: 2011-10-07

Wow, i received an automated mail again. This is getting rediculous …

Re: RMA 917

17th Oct 2011 @ 5:57 AM

  Xtreamer.net Shop Said:

Dear Andre,

Thank you , we received your Scanned pdf confirmation.

As soon as our Logistic Department will confirm that your package was received at warehouse, your replacement device will be commence for shipping, and we will notify you by mail in your order, tracking number and shipping details.
Refund for shipping cost will be issued as well upon RMA policy.

Best Regards,
Xtreamer Sales Team

EDIT: 2011-10-24

Its nearly two weeks so let’s send another reminder.

Did you reveive my package.

24th Oct 2011 @ 4:01 PM

  You Said:

Dear Sirs,

would you please be so kind and check your Logistic Department. Its OVER A MONTH now. I could have brought it with a rowing boat in that time.

Thank you

To be continued…

EDIT: 2011-10-26

Re: Did you reveive my package.

26th Oct 2011 @ 9:36 AM

  Xtreamer.net Shop Said:

Dear Andre ,

We will investigate this issue , No reply yet from DHL.

As soon as we will get answer we will confirm you, no delay.

Your patience is highly appreciated .

With best regards,

Xtreamer Sales Team

EDIT: 2011-11-19

Where is my xtreamer 2?

19th Nov 2011 @ 10:28 PM

  You Said:

Dear Sirs,

its now nearly 2 months since i sent you my xtreamer 2. I fullfilled everything you wanted, sent you the postage information and everything you need. But still i have not heard from you since then. Is this your kind of customer support?

Please answer me asap, when i will receive my replacement xtreamer 2.

Thank you

EDIT: 2011-11-25

Re: RMA 917 xtreamer 2- shipped DHL 173xxxxxxx

25th Nov 2011 @ 1:48 PM

  Xtreamer.net Shop Said:

Dear Andre,

Your replacement SW2 device was shipped, Via DHL Hong Kong.
You can track your parcel within 24 hours at: http://www.dhl.com.hk/en.html

Delivery expects within 5-10 days, depending on how far you are from our distribution center in Hong Kong, We cannot promise delivery date as this matter is out of our control and Handled by third party.
Please confirm delivery, thank you in advance.

Best Regards,
Xtreamer Sales Team

EDIT: 2011-11-28

Its unbelievable! The replacement unit arrived just after 3 MONTHS of waiting. Nevertheless i received a replacement, this is the last xtreamer device i bought. I’m a very unpatient person who likes fast reacting support and moderate waiting times between all steps of a support call. I’m very disappointed how everything worked, and i went from a xtreamer entheusiast to a xtreamer avoider. Thanks for making this happen.

EDIT: 2011-11-29

Re: Refunded (shipping cost)

29th Nov 2011 @ 10:12 AM

  Xtreamer.net Shop Said:

Dear Andre ,

We have refunded your account within 10euro (shipping cost ) .

Refund refference :
11/29/2011 10:10:46 Credited to credit card Credited to credit card € (10.00)

Thank you ,
Xtreamer team

At least i got some of my money back, and the package was declared as Sample of Replacement which made me avoid additional tax and customs payments.

Advertisements

Delayed dead on arrival

2011/09/20 6 comments

D**n! After two days of operation my SW2 died. I tried some emergency recovering, which didn’t worked at all as the motherboard seem to fail distributing the power properly.  So no boot-up, no USB Boot, Nothing. And I’m pissed.

So, what else to do as to visit the forum, and ask for help. Nobody else had the same issue like me, but other people were writing about crashing SW2 with installed harddisks.

EDIT 22.09.2011: It seems that there are more and more people having the same problem like me..

But maybe i’m just wrong. So, after some questions and and answers (yep, only the same emergency revocery), nobody can help me, I have to open a RMA request.

I opened one and entered every information they needed. Ordernummer, when did i order, problem description and so on..  and then.. waited, for 3 days, 4 days, 5 days.. no answer. Naughty me, writing in the forum again, if someone could please respond to my request. I was immediately answered by the “global admin”, that it takes up to 10 workdays as I can read in the RMA rules. So 14 days until I will just receive a response to a request? I was so excited after 10 working days what will happen next? Do I receive a new one? Did they send it already?

After 14 days i reached my maxium of impatience. So I wrote in the forum again. if somebody please would answer to my request. Again, i got and immediate answer from the admin, that the forum is not such a place for these kind of posts. WTF? What kind of customer relationshit is this? I wrote him back, that this IS the right place for these issues. And they should take care about their additude. Suprisingly i got an answer to my RMA request, after this post. It was the Global Admin who answered my request -.-

Please fill out this form to start the RMA process. WTF? 16 days waiting for NOTHING? That nobody on Xtreamer clicked on the reply button?

This is the mail:

Dear Valued Customer,

We received your RMA request # xxx in our system.
Next steps will include:
• Fill out RMA form-
http://gator884.hostgator.com/~xtreamer/rma/RMA-Form.pdf
IMPORTANT – Incomplete form will not be processed therefore; an RMA# shipping authorization will not be issued.

• Print, scan or take a good quality picture of the form while its open (you cannot save it with your details).
• Mail it back to us: rma.xtreamer@gmail.com for check & documentation, this form should be accepted in our system not later than 72 hours from receiving this mail.
• After getting shipping approval by mail, you will be required to put one copy of this form inside the box and keep one copy for your records.

Kindly notify us within your account order mail.

Thank you in advance, your cooperation is mostly appreciated

Xtreamer Sales Team

OK, I fill everything out (4 Pages) and send it to them.

Next day I got the answer, that was really fast.

<snip>

Please provide us by mail to: <address>@gmail.com
Shipping confirmation by scan pdf of stamped postal receipt showing shipping details: date, sender, recipient & shipping cost.
Kindly use ONLY REGULAR POST MAIL. (Not express mail/ tracking number), according to our check shouldn’t cost more than 10.00 Euro.
• Mention your full name and phone number
• Order number (also on outside package)
• Write your Return Material Authorization number on the outside of the box in bold letters.
• Put one copy of filled RMA form inside the box.

<snip>

A gmail account? OK..

Wait, 10 Euros for a package to Hongkong? “according to our check shouldn’t cost more than 10.00 Euro” What check is that? A normal package costs 15 Euros to Hongkong (Without tracking).  Should i wrap paper around it and send it as letter?  So, better to ask if i should really send it as letter:

Upon Xtreamer RMA policy we refund for shipping cost UP TO 10.00 Euro.

Please note:

All WARRANTY CLAIMS ARE VOIDED IF A PRODUCT IS RECEIVED UNDER ANY OF THE FOLLOWING CONDITIONS:

A. Product was damaged during transport as a result of bad packaging.

So you have to pay what ever a package to Hongkong costs, you will reveive only 10 Euros back.

Whatever, I have sent it today and I’m waiting for response now.   It will definitely take 2 more weeks until the device arrives.

If you buy a SW2 and it fails, don’t expect to have a working unit in less than 2 months.

Before it died I was able to made some test. Here ar some results:

  • PRO: Fortunately it has a WEB GUI which allows you to upload Mediafiles with acceptable Speed.
  • PRO: The wireless works very well and has also acceptable speeds.
  • PRO: You can watch full BD Movies over the LAN
  • CON: The GUI is extreme slow
  • CON: The player produces bad judder playing 24p HD movies (It should automatically change to 50hz refresh rate)
  • CON: The Windows File Sharing services is still slow as hell (like 1-2MB/s, and yes it has Gigabit LAN)
  • CON: The Xtreamer online services are very unstable. They crash all the time while trying to watch online movies or just while scrolling them.

I’m so happy to still have my SW1, which I will keep for now.

 

The story goes on.. : https://integer13.wordpress.com/2011/10/11/still-waiting-for-an-answer/

The raise and a fall of eSATA Plug and Play or Fantec MR-35DUS2 and Windows 7 on ICH10R

2011/02/22 Leave a comment

I ran out of storage so i bought this nifty storage box called Fantec MR-35DUS2. Its a two drive enclosure with support up to 6TB (3TB per disk). I also bought two WD 20EARS 2TB harddrives, which speed is ok for using as a storage (5400RPM).

The configuration is quite easy, no need for hdd carriers, just put the HDDs in the enclosure and close the doors. Then you define what mode you want to use with a slider, Raid-0, Raid1, Big and JBOD (For the later you need a chipset which has a port multiplier, otherwise only one disk is detected. Then you have to press the reset button on the device to initalize the selected mode (I put mine on raid-0 for 4TB and fast performance). After a short flashing of the LEDs the device is ready to connect.

Good thing it even comes with a slot bracket leading an internal SATA to an external eSATA port. That’s great as mostly there is only one eSATA connector, and it might be used already. So i installed the bracket into my computer and started Windows 7.

MR-35DUS2 on my Lacie 2Big Quadra

 

I was scared at the Raid controller bootup of my ICH10R as it showed only 1678,03 GB of the whole disk. What kind of size is that? A 2 TB disk is at least detected as a >1800GB disk. So something is wrong here. First, i checked the SIS Management Software (The Raidcontroller in the Fantec is based on a Silicon Image 5744 Controller) it said correctly 3,8TB. Hmm so the Controller shows the correct size. Maybe the Intel Matrix Software shows something different. Nope, same 3.8TB here…

Then i checked the Intel drivers. Intel Matrix 8. On the Intel Webpage they promote the Intel Rapid Storage Software 10.1.0.1008 so i thought i try the newest version as the Intel has to “communicate” with the SIS controller (Honestly the ICH sees only a virtual Harddrive provided by the SiS) . The installation went smooth and it removed the old Matrix drivers. I rebooted again.

After Windows came up (it showed the same strange size in the bios)  Windows didn’t see anything. Both Management Software did not see any disk either. Port 3 not connected.

Something is really wrong here. No disk at all, not in the device manager, NOWHERE…

OK, step back, reinstall the Matrix Drivers 8.​9.​0.​1023. Reboot. Same strange numbers in the BIOS. Puh Windows sees the harddisk again in the wrong size.

Then i was not amused…

I disconnected the device from eSATA and used the USB cable… New Storage Device… BAM!.. 3.8TB Unitialized in the Windows Storage Manager. So what, i created a GPT partition table and created a biiiiig Volume. Then i was curious. 🙂

So i safely removed the USB and connected the eSATA again. BAM! Now it works!! What the heck, what is the problem with plug and play.

Intel Matrix Storage Console view

 

SiS Management Utility SteelVine

 

Rule No. 1 : Don’t use Rapid Storage Driver with a external SIS Storage Device
Rule No. 2: Connect per USB FIRST and initalize the Disk properly BEFORE connecting to SATA
Rule No. 3: Believe in arcane magic and rocket science